Se connecter à GIDAF

Problème de connexion ?

Gidaf v5.8 : incompatibilité Firefox v50 corrigée

30/11/2016

 

La version de novembre 2016 de Firefox (version 50) n'est pas compatible avec le logiciel utilisé par GIDAF pour le téléchargement des fichiers (déclaration ou pièces jointes).

Une pièce à jour a été réalisée le 13/12/16 (gidaf v5.8). La situation est désormais corrigée.

Dernière mise à jour le 13.12.2016